GRAPE HYACINTH (Muscari armeniacum)

GRAPE HYACINTH (Muscari armeniacum)

I first saw this tiny blue flowering plant on a corner flower bed in a residential garden on my route to my office back in my working life.   (I worked across the road from the Royal Botanic Gardens in Melbourne for the benefit of new followers).  I loved its delicate tiny blue flowers and used to look for it each Spring.

When I bought a camera and took up Photography as a hobby in May 2010 after taking early retirement, it was one of the early flower images I was pleased to capture.

The image above date back to 22nd August 2012 and after reading about it this morning I delayed my offline tasks and decided to share it.

***********

As an aside, I spent ages over the weekend making a copy of a couple of seascapes and converting that copy to Black & White for my other blog.   I must have spent an hour editing them and creating what looked like a pen & wash type of image.   I also re-edited a whole series of images made down at St Kilda Beach and Boat Marina in July 2012, but after a software update in the last couple of days, they’ve completely disappeared – the copies and the edits.

I did the same for a scene showing a Father and 2 children walking along St Kilda pier.  That is……making a copy of the colour image first and then converting it to Black & White and editing the copy (leaving the original in colour).

Now, the colour version has completely disappeared so I’m left with a B & W version that won’t reset back to colour since the software update.

Actually, none of my B & W images will revert back to colour since I bought a new computer and had the latest software installed last year.   After buying an Apple Mac Pro back in 2012 I used to always be able to revert images or retain editing after software updates.

Has anyone else done an Apple Catalina software update in the last couple of days and found images changed or disappeared?   The photo library which I’ve had trouble with since I bought a new desktop computer and updated to Catalina software in May 2019 drives me crazy anyway.   The worst problem is the images freezing within minutes of opening the library each morning and the only way to resolve it to log off and reboot the computer…….sometimes many times in the one morning.   There is nothing wrong with the rest of my Catalina software.   Only my photo library and ability to edit images.  It’s version 10.15.4